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Использование визуальных эффектов: прозрачность, падающая тень, обработка углов. Использование слоев. Автоматическая нумерация страниц. Создание колонтитулов. Создание обложки газеты (первой полосы).

CorelDRAW


Интерфейс программы

Эффект CorelDRAW Transparency (Прозрачность) имеет весьма широкое применение благодаря своим мощным возможностям. Он позволяет наложить поверх основной заливки объекта дополнительную прозрачную заливку (Рис. №1). При этом все объекты, которые расположены под объектом с примененным эффектом прозрачности, будут просвечивать сквозь него.



Рисунок №1 Применение эффекта прозрачность

К занавескам на окне применена текстурная заливка, имитирующая складки, и для этой заливки применен эффект прозрачности.
Панель свойств инструмента Interactive Transparency Tool (Интерактивная прозрачность) предоставляет возможности по настройке следующих параметров прозрачности:
Transparency Type (Тип прозрачности) – в документе CorelDRAW позволяет выбрать, какой тип заливки использовать для прозрачности объекта; при этом тип заливки объекта не меняется;
Transparency Operation (Операция) – позволяет выбрать режим слияния заливки прозрачности с заливкой самого объекта:
1) Normal (Нормальный) – накладывает заливку прозрачности поверх заливки объекта;
2) Add (Сложение) – в документе CorelDRAW складывает цвета заливки прозрачности и объекта;
3) Subtract (Вычитание) – складывает значения цветов прозрачности и объекта, а затем вычитает 255;
4) Difference (Различие) – в документе CorelDRAW вычитает цвет прозрачности из основного цвета и умножает на 255; если цвет прозрачности 0, результат всегда будет 255;
5) Multiply (Умножение) – умножает цвет прозрачности на цвет объекта и делит результат на 255;
6) Divide (Деление) – делит цвет прозрачности на цвет объекта или наоборот, в зависимости от того, чье значение выше;
7) If lighter (Если светлее) – заменяет все пиксели основного цвета на более темные, если они темнее пикселей цвета прозрачности; в противном случае оставляют их без изменений;
8) If darker (Если темнее) – заменяет в документе CorelDRAW все пиксели основного цвета на более темные, если они светлее пикселей цвета прозрачности; в противном случае оставляют их без изменений;
9) Texturize (Текстурный) – преобразовывает цвет прозрачности к полутоновому (т.е. к оттенкам серого цвета), а затем умножает полутоновое значение на основной цвет;
10) Hue (Оттенок) – использует оттенок цвета прозрачности и насыщенность и яркость основного цвета;
11) Saturation (Насыщенность) – использует насыщенность цвета прозрачности и оттенок и яркость основного цвета;
12) Lightness (Яркость) – использует яркость цвета прозрачности и оттенок и насыщенность основного цвета;
13) Invert (Инверсия) – использует цвет, противоположный цвету прозрачности;
14) Logical AND (Логическое И) – преобразовывает цвета прозрачности и объекта в двоичные значения, после чего применяет к этим значениям логическую операцию И;
15) Logical OR (Логическое ИЛИ) – выполняет логическую операцию ИЛИ над двоичными эквивалентами цветов прозрачности и объекта;
16) Logical OR (Исключающее ИЛИ) – выполняет логическую операцию исключающего ИЛИ над двоичными эквивалентами цветов прозрачности и объекта;
17) Red (Красный) – устанавливает прозрачность для канала красного цвета заливки объекта;
18) Green (Зеленый) – устанавливает прозрачность для канала зеленого цвета заливки объекта;
19) Blue (Синий) – в документе CorelDRAW устанавливает прозрачность для канала синего цвета заливки объекта;
Start Transparency (Стартовая прозрачность), End Transparency (Конечная прозрачность) – параметры непрозрачности стартового и конечного цветов;
Apply Transparency to the… (Применить прозрачность к…) – позволяет установить прозрачность только для заливки объекта (Fill), только для контура объекта (Outline) или для всего объекта (Both);
Mirror Transparency Tiles (Зеркальная прозрачность) – устанавливает зеркальное отражение соседних растров, если для прозрачности выбран растровый тип заливки;
Freeze (Замораживание) – «примораживает» к прозрачному объекту часть изображения, расположенную под ним: после замораживания прозрачный объект будет перемещаться вместе с фрагментом иллюстрации, который находился под ним.
Эффект CorelDraw: Drop Shadow (Тень)
Эффект тени часто используется при создании реалистичных композиций
CorelDRAW позволяет создавать тени различных объектов. Эффект тени также имеет множество свойств, которые можно изменять, чтобы корректировать тень (рис. №2).


Рисунок №2 Применение эффекта тень


Различают два основных вида тени: плоскую, т.е. падающую на поверхность позади объекта, и перспективную – падающую на любую другую поверхность. С помощью панели свойств инструмента Interactive Drop Shadow Tool (Интерактивная тень) можно настраивать следующие параметры теней:
Drop Shadow Angle (Угол отбрасывания тени) – угол между невидимой горизонтальной линией, проходящей через маркер в начале управляющего вектора эффекта, и самим вектором; изменяется в диапазоне;
Drop Shadow Opacity (Непрозрачность тени) – степень непрозрачности тени в процентах;
Drop Shadow Feathering (Размытость тени) – степень размытости краях области тени, изменяющаяся в диапазоне 0%…100%;
Drop Shadow Feathering Direction (Направление размытости тени) – направление размытости тени: внутрь (Inside), серединное (Middle), наружу (Outside) и усредненное (Average);
Drop Shadow Feathering Edges (Края размытости тени) – тип размытости тени в любом направлении, кроме усредненного;
Drop Shadow Fade (Затухание тени) – скорость затухания тени в процентах; при значении 0% прозрачность тени неизменна по всей поверхности, а при значении 100% прозрачность увеличивается к концу управляющего вектора, и исчезает на его конце;
Drop Shadow Stretch (Растяжение тени) – задается для перспективной тени;
Drop Shadow Color (Цвет тени) – цвет тени, который можно задать с помощью специальной цветовой палитры, а также вызвав специальное диалоговое окно.
Управление слоями в Диспетчере объектов
В CorelDRAW можно структурировать иллюстрации с использованием последовательности невидимых плоскостей, называемых слоями. Каждый отдельный слой служит контейнером для совокупности объектов, помещаемых в него пользователем. Содержимое слоя может формироваться пользователем, исходя из нужд решения конкретной задачи. В совокупности слои создают иерархию, способствующую определению вертикального расположения компонентов иллюстрации. В этом расположении, называемом порядком размещения, объекты вышележащего слоя всегда перекрывают объекты нижележащего слоя.
Использование слоев обеспечивает раздельное хранение элементов иллюстрации, имеющих различное назначение. Можно изменять порядок слоев и / или их свойства, что позволяет редактировать, печатать и просматривать слои вместе или по отдельности. Слои можно блокировать, запрещая их редактирование или печать.
Диспетчер объектов представляет также удобный инструмент для навигации по страницам, слоям и объектам. В многостраничном документе здесь гораздо легче найти нужный объект, нежели перелистывать страницы и слои.
Чтобы открыть закрепление Object Manager (Диспетчер объектов), нужно в меню Layout (Макет) выбрать команду Object Manager (Диспетчер объектов) либо выбрать соответствующий пункт подменю View (Вид) | Dockers (Закрепления).
В верхней части окна Диспетчера объектов имеется три кнопки, которые служат для добавления слоев, управления просмотром и редактированием каждой страницы.
Диспетчер объектов выводит все пользовательские страницы, а также дополнительную страницу, которая называется шаблон-страницей. Объекты на шаблон-странице при печати появляются на всех страницах
Для чего на странице создается более одного слоя^ В любой момент времени можно видеть только один слой, то есть только некоторую часть иллюстрации.
Это облегчает работу со сложным рисунком. Печатать можно также только один или выбранные слои на странице.
Один или больше слоев можно делать недоступными для редактирования. Так например если на странице имеется ряд объектов которые ни в коем случае не должны быть нарушены, их можно поместить в недоступный для редактирования слой.
Для перевода объектов слоя в перечисленные состояния (не видны не печатаемы и не редактируемы) в строке каждого слоя имеются значки изображающие соответственно глаз принтер и карандаш.
Например, предположим, что в оригинальном файле CorelDRAW требуется создать непечатаемый слои содержащий подпись и некоторые данные об авторе иллюстрации. Для этого нужно:
1. Открыть файл CorelDRAW. Открыть окно закрепления Object Manager (Диспетчер объектов).
2. Выбрать в структуре одну из страниц. При этом в окне иллюстрации также будет отображаться выбранная страница.
3. Создать новый слои щелкнув кнопку New Layer (Новый слой). Дать новому слою имя (не обязательно) например назвать его «Подпись_художника»
4. Щелкнуть в строке слоя на маленьком значке принтера Этот значок приобретает тускло серый цвет указывая что данный слои не будет печататься.
5. На странице иллюстрации нарисовать объект который не должен попасть на печать.
6. В строке в окне Диспетчера объектов появляется знак «+». Щелкнуть этот знак. Откроется структура объектов слоя в которой созданный объект будет представлен со стандартным именем (Фигурный текст Прямоугольник и так далее). Если выбрать этот объект в структуре он выбирается и на странице иллюстрации.
7. Созданному объекту можно назначить имя. Для этого нужно два раза (не двойным щелчком) щелкнуть объект в структуре и ввести имя в рамку редактирования.
8. Щелкнув в строке слоя значки изображающие глаз и карандаш слои с подписью можно сделать не только непечатаемым но и невидимым в файле и недоступным для редактирования.
Создание слоя-шаблона
Объекты слоев шаблонов при печати появляются на каждой странице. Умолчательная шаблон страница генерируемая с каждым новым рисунком, включает непечатаемые слои Шаблон Направляющие Шаблон Сетка и Шаблон Рабочий стол. Эти стандартные слои обслуживают окно иллюстрации CorelDRAW. Шаблон Рабочии стол представляет область в окне иллюстрации вне страницы иллюстрации и обычно не печатается.
Чтобы объекты при печати выводились на каждой странице их нужно разместить на слоях шаблонах. Процедура здесь следующая:
1. В Диспетчере объектов выбрать любую страницу и нажать кнопку New Layer (Новый слои).
2. Дать (необязательно) новому слою имя.
3. Щелкнуть на новом слое правой кнопкой мыши и в контекстном меню выбрать Master (Слои шаблон). Как только это будет сделано данный слой перейдет в структуру Master Page (ШаблонСтраница).
Чтобы создать новый слой, нажмите кнопку Создать слой в нижней части Диспетчера объектов.
Сразу после нажатия этой кнопки можно переименовать слой.
Можно заблокировать слой, (щелкните на значок карандаша), скрыть слой (щелкните значок с глазом), а также указать, должен он отображаться при печати или нет (щелкните значок принтера).
Непечатаемый слой можно использовать для создания макета для комментариев для других пользователей, участвующих в процессе создания документа. Слои будут отображаться, но распечатываться не будут.
Автоматическая нумерация страниц
File/Print Merge/Creat/Load ставим число с которого начинается «000» Add-> потом на котором закончится «099» или «100» Add->, ставим отметку с какой цифры отсчет пойдет «0» End сколько всего чисел будет, формат 3-, 4-или многозначное число.
>>дальше, потом сохраняем (для того чтоб использовать)
откроется меню… Наводил на место в котором нужно это число применить… На меню Perform Print Merge.
Колонтитул
1. Создайте новый документ.
2. Добавьте три новые страницы, использовав команду меню Макет/ Вставить страницу (Layout | Insert Page). Когда появится окно диалога Вставка страницы (Insert Page), введите число 3 в счетчик Вставить (Insert) и щелкните на кнопке ОК. Добавлять страницы можно и другим способом, щелкая кнопку со значком + в группе кнопок листания страниц, расположенных в левой нижней части окна документа. При этом текущей болжна быть первая или последняя страница. Также можно вызвать контекстное меню ярлычка страницы.
3. Откройте окно Диспетчер объектов (Object Manager), выполнив команду меню Инструменты / Диспетчер объектов (Tools| Object Manager).
4. Выделите Слой 1 (Layer 1) в нижней строке раздела слоев окна Диспетчер объектов (Object Manager).
5. Щелкните на Слой1 (Layer 1) правой кнопкой мыши, чтобы вызвать контекстное меню, и выберите в нем команду Шаблон (Master). Имя слоя изменится на Слой-шаблон (Master Page).
6. Выберите инструмент Текст (Text) на панели графики и щелкните кнопкой мыши в верхней части страницы.
7. Напечатайте на странице 1 текст «CorelDraw: Руководство пользователя».
8. Просмотрите все страницы документа. Убедитесь в том, что текст виден везде. Вы создали колонтитул.
Adobe InDesign
«Командный» центр всех средств управления прозрачностью в программе InDesign находится в палитре Transparency (Прозрачность).
Использование палитры Transparency
Выполните команды Window -> Transparency (Окно -> Прозрачность), чтобы открыть палитру
Или
Если палитра Transparency находится за другими палитрами, щелкните по ее ярлыку.
С момента создания настольных издательских систем дизайнеры мечтали о возможности видеть сквозь объект другие объекты, находящиеся позади него. Один из способов добиться этого состоит в том, чтобы увеличить прозрачность объекта
Изменение прозрачности объекта
Выберите объект, сквозь который хотите видеть другие объекты.
Используйте ползунок Opacity (Непрозрачность) в палитре Transparency, чтобы увеличить прозрачность объекта


Рис. 4. В палитре Transparency прописывается прозрачность объекта и его взаимодействие с другими объектами


Рис. 5. Различные настройки прозрачности изменяют отображение объекта с черным фоном


Рис. 6. С помощью ползунка Opacity в палитре Transparency можно уменьшить видимость объектов


Рис. 7. Меню Blend Modes позволяет изменять взаимодействие между объектами

Как только вы активизировали поле Opacity, можете использовать клавиши со стрелками вверх и вниз на клавиатуре, чтобы увеличивать или уменьшать прозрачность
Поместите белый прозрачный фрейм на изображение, чтобы создать его ореол. Теперь можете добавить текстовый фрейм на ореоле
Если вы работали в программе Adobe Photoshop, то вам знакомо меню Blend Mode (Режим смешивания). Оно позволяет цветам и оттенкам одного объекта взаимодействовать с объектами, находящимися под ним.
Применение режима смешивания к объектам
Выберите объект, который должен взаимодействовать с объектами, расположенными под ним.
Выберите режим смешивания из списка в палитре Transparency
Когда вы задаете режим смешивания или прозрачности, вам может понадобиться контроль прозрачности. Одним из видов такого контроля является группа «прозрачных окон». В этой группе режимы смешивания или непрозрачности применяются не к объектам, в нее входящим, а к другим объектам документа.
Создание группы «прозрачных окон»
Примените режим смешивания ил непрозрачности к объекту.
Проделайте то же самое с любыми другими объектами.
С помощью инструмента Selection (Черная стрелка) выберите объекты, выполненные в режиме смешивания или непрозрачности. Это объекты, которые не должны взаимодействовать друг с другом.
Выполните команды Object -> Group (Элемент -> Сгруппировать).
Выбрав сгруппированные объекты, установите флажок Knockout Group (Группа «прозрачных окон») в палитре Transparency.
Каждый объект может иметь собственный режим смешивания или непрозрачности или все объекты могут иметь одинаковы параметры.
Режимы смешивания
Лучший способ изучить режимы смешивания состоит в том, чтобы экспериментировать и исследовать. В этом разделе описывается, как они работают.
Режим Multiply (Умножение) используется для умножения нижнего и верхнего цветов.
Режим Screen (Освещение) противоположен режиму Multiply.
Режим Overlay (Наложение) сохраняет подсветки и тени основного цвета при смешивании в верхнем цвете.
В режиме Soft Light (Мягкий свет) моделируется свет рассеянного прожектора на изображении.
В режиме Hard Light (Жесткий свет) моделируется свет направленного прожектора на изображении.
Режим Color Dodge (Отбеливание) используется для осветления нижнего цвета, чтобы отразить верхний цвет.
Режим Color Burn (Затемнение) предназначен для затемнения нижнего цвета, чтобы отразить верхний цвет.
В режиме Darken (Замена темным) отражается тот цвет, нижний или верхний, который является более темным.
В режиме Lighten (Замена светлым) выбирается тот цвет, нижний или верхний, который является более светлым.
Режим Difference (Разница) используется для вычитания одного цвета из другого, в зависимости от того, какой цвет имеет большую яркость.
Режим Exclusion (Исключение) аналогичен режиму Difference, но менее контрастен.
В режиме Hue (Цветовой тон) цветовой тон нижнего объекта заменяется цветовым тоном верхнего.
В режиме Saturation (Насыщенность) насыщенность нижнего объекта заменяется насыщенностью верхнего.
В режиме Color (Цветность) цвет нижнего объекта заменяется цветом верхнего.
В режиме Luminosity (Яркость) яркость нижнего объекта заменяется яркостью верхнего.
В режимах Difference, Exclusion, Hue, Saturation, Color и Luminosity смешиваются только составные цвета.
Если переключатель Knockout Group невидим, щелкните по ярлыку палитры Transparency или выберите опцию Show Options (Показать настройки) из ее меню
Чтобы получить эффект, противоположный «прозрачным окнам», используйте команду Isolate Blending (Изолированное смешивание). С ее помощью объекты в группе отображаются лишь в режимах смешивания друг с другом, а не с объектами вне группы.
Команда Isolate Blending влияет только на настройки режима смешивания, а не режима непрозрачности
Изолированное смешивание в объектах
Примените режим смешивания к объекту.
То же самое выполните для любых других объектов.
Каждый объект может иметь собственный режим смешивания, или все объекты могут иметь одинаковые параметры настройки
Используйте инструмент Selection (Черная стрелка) и выберите объекты, которые имеют режим смешивания. Они не должны взаимодействовать с другим? объектами.
Выполните команды Object -> Group (Объект -> Сгруппировать).
Сохраняя группу выбранной, установите флажок Isolate Blending в палитре Transparency. Объекты в группе будут взаимодействовать друг с другом, а не с другими объектами на странице.


Рис. 8. Флажок Knockout Group в палитре Transparency изменяет взаимодействие сгруппированных друг с другом объектов.

Наложение теней и растушевок
Одной из наиболее полезных функций в графических программах является автоматическое создание тени объектов, текста или изображений. Ранее такая возможность имелась в программах Adobe Photoshop или Adobe Illustrator, а в программах верстки этого можно было добиться с большим трудом.
Добавление тени к объекту
Выберите объект, текстовый фрейм или помещенное изображение, тень от которых вы хотите создать.
Выполните команды Object -> Drop Shadow (Объект -> Тень). Откроется диалоговое окно Drop Shadow.
Установите одноименный флажок. Вы сможете пользоваться всеми средствами управления тенью.
Включите флажок Preview, чтобы видеть эффекты изменения настроек.
Выберите режим наложения для тени в списке Mode (Режим).
Установите значение Opacity (Непрозрачность) в зависимости от того, насколько прозрачной должна быть тень.
Установите смещения X Offset (Сдвиг по оси X) и Y Offset (Сдвиг по оси Y) в зависимости от требуемого расстояния между тенью и объектом.
Выберите значение Blur (Размывка) для задания размытости краев тени.
Используйте список Color (Цвет), чтобы установить цвет тени.
Щелкните по кнопке ОК, чтобы добавить тень.
Параметры настройки в списке Mode аналогичны параметрам настройки в режиме наложения в палитре Transparency.


Рис. 9. Переключатель Isolate Blending в палитре Transparency группирует объекты, чтобы они могли взаимодействовать только друг с другом


Рис. 10. Пример тени, примененной к тексту



Рис. 11. Пример тени, примененной к тексту расположенной над изображением


Вы можете использовать список образцов Swatches, чтобы выбрать именованные цвета либо включить цвета CMYK, RGB или LAB
Невозможно установить тень только к части текста. Эффект применяется ко всему тексту во фрейме.


Пример тени, примененной к помещенному изображению

В диалоговом окне Drop Shadow можно применять тени к объектам, тексту и изображениям
Удаление тени объекта
Выберите объект, к которому применена тень.
Выполните команды Object -> Drop Shadow (Объект -> Тень). Откроется диалоговое окно Drop Shadow.
Снимите флажок Drop Shadow. Эффект тени будет отключен.
Программа InDesign позволяет применять команду Feather (Растушевка) к объектам для смягчения граней изображения.
Растушевка граней объекта
Выберите объект, текстовый фрейм или помещенное изображение, у которого вы хотите растушевать грани.
Выполните команды Object -> Feather (Объект -> Растушевка). Откроется диалоговое окно Feather (рис. 14).
Установите одноименный флажок. Появятся остальные опции управления. Включите флажок Preview (Предварительный просмотр), чтобы видеть изменения параметров настройки
В поле Feather Width (Ширина растушевки) установите ширину растушеванных краев.
Выберите одну из опций в списке Corners (Края) – рис. 15:
Sharp (Острый) служит для растушевки края объекта, острые углы остаются;
Round (Круглый) предназначена для растушевки и закругления острых углов изображения;
с помощью опции Diffuse (Рассеянный) грани объекта растушевываются, переходя от непрозрачного к прозрачному цвету.
6. Щелкните OK, чтобы завершить команду.
Используйте опцию Diffuse, если хотите добиться эффекта, аналогичного при выполнении команды Feather в программе Adobe Illustrator.
Удаление растушевки объекта
Выберите объект, к которому применена растушевка.
Выполните команды Object -> Feather (Объект -> Растушевка). Откроется диалоговое окно Feather.
Отключите одноименный флажок. Растушевка объекта будет удалена.


Рис. 14. Диалоговое окно Feather


Рис. 15. Инструмент Eyedropper в панели инструментов позволяет выбирать атрибуты объектов


Рис. 16. Используйте диалоговое окно Eyedropper Options, чтобы выбрать и установить конкретный атрибут Eyedropper



Рис. 17. Инструмент Eyedropper белого цвета позволяет выбрать атрибуты объекта

Добавление угловых эффектов
В программе InDesign можно изменять форму объектов, добавляя специальные угловые эффекты. Вы можете применять эти эффекты к любому объекту, который имеет угловые точки.
Можно преобразовывать звездообразные точки в круглые, используя эффект скругления углов.
Применение угловых эффектов
Выберите объект с угловыми точками.
Выполните команды Object -> Corneri Effects (Элемент -> Угловые эффекты). Появится диалоговое окно Corner Effects.
Выберите эффект из меню Effect.
Установите размер элемента
Включите режим предварительного про смотра, чтобы увидеть, как будут выглядеть эффекты
Щелкните ОК, чтобы применить параметры настроек.
Вы можете изменить угловые эффекты позднее, выбирая объект и повторно открывая диалоговое окно Однако отдельные точки внутри эффекта не могут изменяться


Рис. 3. Специальные угловые эффекты на прямоугольниках

2. Верстка текста многострочной публикации

Отличие многострочной публикации от однострочной. Импорт текста из других приложений. Распределение текста между блоками. Связывание текстовых блоков в цепочки. Выравнивание и упорядочивание блоков. Форматирование текста.
Corel Draw
Форматирование простого текста в Corel Draw. Для простого текста добавляется несколько дополнительных возможностей по форматированию абзаца, а также становятся допустимыми настройки позиций табуляции, колонок, формирование списков и применение эффекта буквицы.
Абзац. К параметрам форматирования абзаца, описанным, для простого текста добавляются интервалы перед абзацем (Before Paragraph) и после абзаца (After Paragraph), а также настройка отступов (Indents): первой строки (First Line), отступа слева (Left) и отступа справа (Right). Кроме того, по нажатию кнопки Hyphenation Settings (Настройка переносов) вызывается соответствующее диалоговое окно, в котором можно настроить параметры автоматической расстановки переносов.
Табуляции. На закладке Tabs (Табуляции) можно установить размер табуляции, активизировать табуляции в соответствующих позициях, а также указать символ заполнения табуляции.
Колонки. На закладке Columns (Колонки) можно настроить параметры, позволяющие разместить простой текст в несколько колонок. В поле Number of Columns (Число колонок) следует установить, во сколько колонок будет отформатирован текст (по умолчанию текст отформатирован в одну колонку).
В таблице в левой части окна можно устанавливать ширину колонок (Width) и расстояние между ними (Gutter). Если установлен флажок Equal Column Width (Равная ширина колонок), то параметры Width (Ширина) и Gutter (Переплет) в этой таблице можно будет изменять только для первой колонки: для остальных колонок они будут настраиваться автоматически.
В выпадающем списке Vertical Justification (Вертикальное выравнивание) можно установить, каким образом будут выровнены строки в последней колонке относительно границ рамки текста:
Тор (Верхнее) – строки будут выровнены к верхней границе рамки текста;
Center (Центральное) – строки будут выровнены к центру рамки по вертикали;
Bottom (Нижнее) – строки будут выровнены к нижней границе рамки текста;
Full (Полное) – строки за счет увеличения расстояния между ними будут распределены так, чтобы заполнить все расстояние между верхней и нижней границами рамки текста.
С помощью переключателя Paragraph frame width (Ширина рамки) можно установить, как будет изменяться рамка текста при увеличении числа колонок:
Maintain current frame width (Поддерживать текущую ширину рамки) – ширина рамки останется неизменной, а ширины колонок будут, соответственно, уменьшаться;
Automatically adjust frame width (Автоматически корректировать ширину рамки) – ширины колонок будут оставаться неизменными, а ширина рамки текста будет увеличиваться.
Списки. Для того чтобы сформировать маркированный список (рисунок), следует перейти на закладку Effects (Эффекты) и в выпадающем списке Effect Type (Тип эффекта) выбрать Bullet (Маркер).
В полях раздела Font Properties (Свойства шрифта) следует выбрать шрифт (Font), выбрать символ, который будет использоваться в качестве маркера (Symbol), размер символа (Size), смещение над базовой линией (Baseline shift). В разделе Indents (Отступы) можно установить отступ от левой границы рамки текста до маркера (Position) и до текста.
Выравнивание текста по пути в CorelDRAW Программа предусматривает возможность расположения текста по контуру. Для этого можно воспользоваться одним из следующих способов:
1) выделить текстовый объект, выбрать команду меню Text/Fit Text To Path (Текст / Подогнать текст по пути), и после того, как курсор примет вид большой черной стрелки, щелкнуть мышью на контуре – текстовый объект будет подогнан под контур;
2) выделить контур, выбрать инструмент Text Tool (Текст) на главной панели инструментов, подвести курсор мыши к контуру, и после того, как курсор примет вид буквы «А» с волнистой линией, щелкнуть мышью – на контуре появится курсор, означающий, что можно вводить текст; при этом вводимый текст автоматически будет распределяться по контуру.
Adobe InDesign
Установка параметров импорта изображений
При импортировании графики параметры диалогового окна изменяются в зависимости от того, с каким изображением вы работаете (пиксельное, EPS или PDF).
Установка параметров импорта для пиксельных изображений
В диалоговом окне Place установите флажок Show Import Options.
Выберите пиксельное изображение. Откроется диалоговое окно Image Import Options (Параметры импорта) для пиксельных изображений.
Выберите категорию Image Settings (Настройки изображения). Если изображение имеет отсеченный контур, можете установить флажок Apply Photoshop Clipping Path (Применить обтравочный контур Photoshop).
Выберите категорию Color Settings (Настройки цвета). Если изображение имеет цветовую конфигурацию, можете включить управление цветом.
Щелкните ОК, чтобы поместить изображение.
Установка параметров импорта для изображений EPS
В диалоговом окне Place установите флажок Show Import Options.
Выберите файл EPS. Откроется диалоговое окно EPS Import Options (Параметры импорта EPS-изображений).
Установите флажок Read Embedded OPI Image Links (Читать связи встроенных OPI-объектов), если в сервисном бюро вас проинструктировали, что программа InDesign должна читать связи OPI и выполнять подкачку изображений.
Установите флажок Apply Photoshop Clipping Path (Использовать обтравочный контур Photoshop), чтобы преобразовать вставленный контур во фрейм.
Установите переключатель в области Proxy Generation (Параметры экранной версии) для управления предварительным просмотром изображения в одно из положений:
Use TIFF or PICT Preview (Использовать предварительный просмотр TIFF или PICT) – эскиз, содержащийся в графическом файле;
Rasterize the PostScript (Растеризовать PostScript) – отображение фактических данных PostScript в качестве предварительной картинки. Это позволяет отобразить стандартный код PostScript в том виде, в каком он был создан программой FreeHand.
Щелкните ОК, чтобы поместить изображение.
Программа InDesign позволяет вставлять файлы PDF как графику. Параметры импорта для файлов PDF отличаются от параметров для других типов графики.
Файлы программы Illustrator 10 вставляются с использованием параметров импорта PDF.
Импортирование файлов PDF
В диалоговом окне Place установите флажок Show Import Options.
Выберите файл PDF. Откроется диалоговое окно Place PDF (Поместить PDF).
С помощью переключателя страниц выберите страницу, которую хотите вставить.
Используйте меню Crop To (Обрезать), чтобы определить, как файл PDF должен быть подрезан во фрейме. Выберите один из параметров подрезки:
Bounding Box (По ограничительной рамке) – по активным элементам страницы, включая разметку;
Art (По изображению) – только по области помещенного изображения;
Crop (По видимой области) – по той области, которая отображается или печатается программой Acrobat;
Trim (По обрезным меткам) – по области конечных обрезных меток страницы;
Bleed (Под обрез) – по полному размеру изображения, если часть его предусмотрена «под обрез»;
Media (По оригиналу) – по физическому размеру листа оригинального документа.
Щелкните по флажку Preserve Halftone Screens (Сохранить растр), чтобы использовать любые растровые установки, определенные в документе PDF.
Установите флажок Transparent Background (Прозрачный фон), чтобы показать только элементы страницы без фона.
Если флажок Transparent Background установлен, можете сделать фон непрозрачным, добавляя его цвет к фрейму, который содержит файл PDF.
Щелкните ОК, чтобы вставить изображение.
Размещение изображений
Большинство изображений для программы InDesign берутся из разных источников. Вы можете использовать сканеры или цифровые камеры, чтобы создавать графику, либо специальные программы типа Adobe Photoshop, Adobe Illustrator, Macromedia FreeHand или Adobe Acrobat. Самый простой способ размещения изображения – автоматически создать фрейм при импортировании.
Автоматическое размещение изображения во фрейме
Выполните команды File -> Place (Файл -> Поместить). Откроется диалоговое окно Place (18 рис.).
Найдите файл, который хотите импортировать.
Установите флажок Show Import Options (Показать установки фильтра) и откройте диалоговое окно Image Import Options (Установки фильтра), прежде чем вставить файл (рис. 19)
Щелкните ОК, чтобы загрузить графику в курсор изображения (рис. 20).
Удерживайте нажатой клавишу Shift, когда щелкаете по кнопке Choose (Открыть), чтобы открыть диалоговое окно Image Import Options, даже если флажок Show Import Options не установлен.
Щелкните мышью, чтобы поместить графику в прямоугольный фрейм того же размера в качестве изображения.
Или
Протащите курсор по странице, чтобы задать размер прямоугольного фрейма.



Рис. 18. Используйте диалоговое окно Place, чтобы открыть файл, который хотите разместить. Выберите опцию Show import Options, чтобы задать параметры импортированного файла


Рис. 19. Диалоговое окно Image Import Options для файлов TIFF и PSD


Рис. 20. Курсор загрузки изображения появляется, когда вы дали команду Place

Форматы файлов
В документы программы InDesign могут быть добавлены разные форматы графических изображений. Эти форматы используются для профессиональной печати:
Adobe Illustrator (AI);
Adobe Photoshop (PSD);
Encapsulated PostScript (EPS);
Desktop Color Separation (DCS);
Joint Photographer's Expert Group (JPEG);
Portable Document Format (PDF);
Portable Network Graphics (PNG);
PostScript (PS);
Scitex Continuous Tone (SCT);
Tagged Image File Format (TIFF).
Хотя иллюстрации в следующих форматах могут быть вставлены в документы InDesign, их не рекомендуется использовать для профессиональной полиграфии. Они приемлемы для печати с низким разрешением:
Macintosh Picture (PICT);
Graphics Interchange Format (GIF);
PC Paintbrush (PCX);
Windows Bitmap (BMP);
Windows Metafile (WMF).
При перетаскивании курсора загрузки изображения устанавливается только размер фрейма. Размер изображения не меняется.
Вы можете помещать изображение в уже существующий фрейм. Это удобно в том случае, когда пустые фреймы установлены как «заполнители» для графики.
Размещение изображения в существующем фрейме
Выберите один из трех инструментов, чтобы создать прямоугольный, овальный или многоугольный фрейм.
Вы можете использовать инструменты, с помощью которых создаются графические или пустые фреймы.
Используйте инструмент Selection (Черная стрелка) или Direct Selection (Бела-> стрелка), чтобы выбрать фрейм.
Воспользуйтесь командой File (Файл -> Поместить), чтобы найти изображение, которое нужно вставить
Щелкните по кнопке Открыть в диалоговом окне Place. Файл автоматически будет вставлен во фрейм.
Для создания формы фрейма можно так же использовать инструмент Реn (Перо).
Замена изображения в существующем фрейме
Выберите фрейм, содержащий иллюстрацию, которую хотите заменить,
Выполните команды File -> Place, что бы найти изображение, которое нужно вставить.
Установите флажок Replace Selected Item (Вместо выделенного изображения) в диалоговом окне Place (рис. 18).
Щелкните по кнопке Choose (Поместить) в диалоговом окне Place. Новое изображение автоматически заменит содержимое фрейма.
Перемещение или копирование изображения
Используйте инструмент Direct Selection, чтобы выбрать изображение, которое следует заменить.
Выполните команды Edit -> Cut (Редактирование -> Вырезать) или Edit -> Сору (Редактирование -> Скопировать). Изображение будет помещено в буфер обмена.
Выберите фрейм, в который хотите переместить изображение.
Выполните команды Edit -> Paste Into (Редактирование -> Вклеить в). Содержимое буфера обмена будет вставлено во фрейм.
верстка дизайн газета публикация



Рис. 21. Единичные фреймы отображают диагональные линии внутри каждого объекта (вверху). Составная форма показывает диагональные линии в пределах всей группы (внизу)
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