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Вопрос №1

Структура команд редактирования и рисования. Редактирование в трехмерном пространстве
структура команда редактирование
С помощью команд редактирования можно видоизменять свой чертеж, усложнять его, удалять ненужные или ошибочные элементы, редактировать тексты и образцы штриховок. 
Кнопки команд общего редактирования объектов (копирование, перенос, удлинение и т. п.) расположены в панели Редактирование (Modify). 
Каждую из этих команд, можно ввести по имени с клавиатуры, а также вызвать с помощью падающего меню Редакт (Modify). Многие команды данной группы работают либо с набором предварительно выбранных объектов, либо при отсутствии такого набора выдают запрос Выберите объекты: (Select objects:). Остальные команды запрашивают редактируемые объекты в соответствующий момент времени. 
Кнопка, соответствующая команде СТЕРЕТЬ (ERASE), стирает с экрана выбранные объекты и удаляет их из рисунка. Результат действия команды может быть отменен либо с помощью кнопки Отменить (Undo) панели Стандартная (Standard), либо с помощью команд О (U) и ОТМЕНИТЬ (UNDO).
Кнопка команды КОПИРОВАТЬ (COPY) копирует выбранные объекты параллельно вектору, который задается начальной и конечной точками.
Кнопка команды ЗЕРКАЛО (MIRROR) позволяет зеркально отразить выбранные объекты относительно оси, которая определяется двумя точками.
Следующая кнопка в панели Рисование (Draw) соответствует команде ПОДОБИЕ (OFFSET). Команда предназначена для рисования подобных (параллельных) линии к линейным объектам (отрезкам, лучам, прямым, полилиниям, дугам, окружностям, эллипсам и сплайнам). Возможны два варианта построения параллельной линии: по расстоянию (смещению) от оригинала и через заданную точку.
Кнопка команды МАССИВ (ARRAY) предназначена для создания группы копий одних и тех же объектов, причем копии располагаются по определенному закону в гнездах прямоугольного или кругового массива.
Кнопка команды УВЕЛИЧИТЬ (LENGTHEN) удлиняет отрезки, дуги и конечные сегменты полилиний на заданную величину (в единицах длины или угловых единицах).
Редактирование в трехмерном пространстве.
Команда PEDIT. Назначение: Позволяет редактировать трехмерные полилинии. Работа в режиме редактирования вершин производится так же, как и в случае редактирования плоской полилинии. 
Команда EDGE. Назначение: Позволяет управлять видимостью отдельных ребер элементарных сегментов поверхностей.
Изменение видимости ребер возможно лишь для элементарных сегментов поверхностей.
Общие средства редактирования трехмерных объектов
Для редактирования любых трехмерных объектов могут применяться такие универсальные команды, как PROPERTIES, COPY, ERASE, EXPLODE, MOVE, OOPS, REDO, SCALE, UNDO, а также средство редактирования Grips. Работа со всеми этими средствами ведется так же, как и при плоском черчении. Использование ряда других команд редактирования имеет следующие особенности.
При использовании команды ARRAY применительно к трехмерным объектам создается массив объектов, все соответствующие точки которых расположены на одной плоскости, параллельной плоскости XY текущей системы координат. Поэтому с помощью данной команды нельзя создать массив, элементы которого имеют различное расположение относительно оси Z.
При использовании команды MIRROR применительно к трехмерным объектам создается их зеркальное отражение относительно плоскости, проходящей через заданную ось симметрии и перпендикулярной плоскости XY текущей системы координат.
При использовании команды ROTATE применительно к трехмерным объектам производится их поворот относительно оси, проходящей через заданную точку и перпендикулярной плоскости XY текущей системы координат.
При использовании команды STRETCH применительно к поверхностям производится изменение положения их узловых точек. Изменение формы твердотельных объектов с помощью данной команды невозможно (действие команды сводится к перемещению объекта).
Команда 3DARRAY. Назначение: Создает в пространстве копии объектов в виде прямоугольного или полярного массива.
Команда MIRROR3D. Назначение: Позволяет создать зеркальную копию объектов относительно произвольно расположенной плоскости.
Команда ROTATE3D. Назначение: Поворот объектов относительно произвольно направленной оси. 
Команда ALIGN. Назначение: Позволяет задать положение и ориентацию объекта путем выравнивания его относительно другого объекта.
Принцип действия данной команды следующий. Последовательно указываются две или три пары точек (1 и 2, 3 и 4, 5 и 6), причем первая точка из каждой пары ставится в соответствие корректируемому объекту, а вторая — эталонному объекту. Далее система совмещает точки 1 и 2, поворачивает корректируемый объект так, чтобы совпали линии 1-3 и 2-4, а затем вновь поворачивает объект до совмещения линий 1-5 и 1-6. Дополнительно имеется возможность изменить масштаб корректируемого объекта до совпадения длин отрезков 1-3 и 2-4.
Изменение размеров корректируемого объекта возможно лишь при выравнивании объектов по двум парам точек.
Дополнение к вопросу №1

Команды редактирования
Команда PROPERTIES. Назначение: Используется для редактирования свойств объектов чертежа. Вызов команды: Командная строка: PROPERTIES
Выпадающее меню: Modify > PROPERTIES
Инструментальная панель: Standard Toolbar > PROPERTIES
Команда открывает диалоговое окно Properties, внешний вид которого одинаков для всех случаев, однако перечень доступных параметров зависит от типа редактируемого объекта. Если выбран один объект, отображается диалоговое окно со всеми доступными свойствами, характеризующими этот объект. При выборе нескольких объектов отображается диалоговое окно с параметрами, которые характеризуют общие свойства всех этих объектов. Если не выбран ни один объект, диалоговое окно отображает общие характеристики чертежа.
Предусмотрены следующие способы изменения значений параметров:
ввести новое значение параметра с помощью клавиатуры;
явно указать новые координаты точки на экране монитора (кнопка Pick Point);
выбрать новое значение параметра из раскрывающегося списка;
выбрать новое значение параметра в диалоговом окне.
Команда ALIGN. Назначение:  Используется для выравнивания одного объекта с другим путем переноса, поворота и масштабирования.
Вызов команды: 
Командная строка: ALIGN (AL)
Выпадающее меню: Modify > 3D Operation > ALIGN
Инструментальная панель: Modify > ALIGN
Первый запрос системы в ответ на команду: 
Select objects: Выберите объекты:
Следующий запрос системы:
Specify first source point: Задайте первую исходную точку: 
Следующий запрос системы:
Specify first destination point:  Задайте первую точку для совмещения: 
Ответ: укажите точку на чертеже, с которой после трансформации должна совместиться первая точка выравниваемого объекта.
Следующий запрос системы: Specify second source point: Задайте вторую исходную точку:
Следующий запрос системы: Specify second destination point: Задайте вторую точку для совмещения:
Следующий запрос системы: Specify third source point or <continue>: Задайте третью исходную точку или <продолжить>: 
Следующий запрос системы при работе с двумерными объектами:  Scale objects based on alignment points? [Yes/No] <N>: Масштабировать объекты к точкам совмещения? <параметр по умолчанию>:
Команда ARRAY. Назначение: Тиражирует изображение графического примитива или их группы в заданной прямоугольной или круговой структуре.
Вызов команды:
Командная строка: ARRAY (AR) 
Выпадающее меню: Modify > ARRAY 
Инструментальная панель: Modify > ARRAY
В ответ на команду система открывает диалоговое окно Array. Окно содержит две кнопки выбора, информационное поле, панель и кнопку.
Кнопка выбора Rectangular Array устанавливает копирование выбранных объектов в виде прямоугольного массива.
Кнопка выбора Polar Array устанавливает копирование выбранных объектов в виде кругового массива.
Кнопка Select Object позволяет перейти в режим указания объектов, массив из которых необходимо создать.
Вызов команды:
Командная строка: -ARRAY (-AR)
Первый запрос системы в ответ на команду:  Select objects: Выберите объекты:
Второй запрос системы: Enter the type of array [Rectangular/Polar] <R>: Введите тип массива прямоугольный (R) или круговой (Р) <параметр по умолчанию>:
Дальнейший диалог с системой радикально зависит от ответа на второй запрос системы.
Enter the number of rows (—) <1>: Введите количество строк в массиве (—) <значение по умолчанию>:
Enter the number of columns (|||) <1> 2 Введите количество столбцов в массиве (|||)<значение по умолчанию>:
Enter the distance between rows or specify unit cell (—):  Введите расстояние между строками или размер ячейки (—):
Specify the distance between columns (|||): Задайте расстояние между столбцами(|||):
Specify center point of array: Задайте координаты точки центра массива:
Enter the number of items in the array: Введите число элементов в массиве:
Specify the angle to fill (+=ccw, - =cw) <360>: Задайте угол заполнения (+ = прстр, - = постр) <360>:
Rotate arrayed objects? [Yes/No] <Y>: Поворачивать объекты при копировании? <параметр по умолчанию>
Команда BREAK. Назначение: Дает возможность удалить часть отрезка, полилинии, дуги, окружности, эллипса, сплайна, прямой или луча, разбивая указанные примитивы на два примитива одинакового типа.
Вызов команды:
Командная строка: BREAK (BR) 
Выпадающее меню: Modify > BREAK 
Инструментальная панель: Modify > BREAK
Первый запрос системы в ответ на команду: Select object: Выберите объект:
Второй запрос системы: Specify second break point or [First point]: Задайте вторую точку или ...:
Команда CHAMFER. Назначение: Осуществляет усечение двух пересекающихся отрезков, лучей, прямых или линейных сегментов полилинии — создает фаску.
Вызов команды:
Командная строка: CHAMFER (СНА) 
Выпадающее меню: Modify > CHAMFER 
Инструментальная панель: Modify > CHAMFER
В ответ на команду система выдает сообщение о текущем наборе параметров, который AutoCAD использует по умолчанию, и первый запрос: 
(TRIM mode) Current chamfer Distl = 10.0000, 
Dist2 = 10.0000 Режим TRIM. Текущие катеты фаски: Distl = 10.0000, 
Dist2 = 10.0000 Select first line or [Polyline/Distance/Angle/Trim/Method]: 
Укажите первый отрезок или ...:
Select second line: Укажите второй отрезок:
Specify first chamfer distance <10.0000>: Задайте длину первого катета:
Specify second chamfer distance <5.0000>: Задайте длину второго катета:
Specify chamfer length on the first line < 10.0000>:  Задайте длину катета для первого отрезка: 
Specify chamfer angle from the first line <90>:  Задайте угол относительно первого отрезка:
Команда COPY. Назначение: Обеспечивает создание одной или нескольких копий одного или группы графических примитивов.
Вызов команды: 
Командная строка: COPY (CO) 
Выпадающее меню: Modify > COPY 
Инструментальная панель: Modify > Copy Object
Первый запрос системы в ответ на команду: Select objects: Выберите объекты:
Второй запрос системы: Specify base point or displacement, or [Multiple]: Задайте базовую точку или перемещение или ...:
Следующий запрос системы: Specify second point of displacement or <use first point as displacement Задайте вторую точку перемещения или <используйте координаты | первой точки как смещение>
Команда ERASE. Назначение: Используется для удаления из чертежа одного или нескольких выбранных объектов.
Вызов команды:
Командная строка: ERASE (E) 
Выпадающее меню: Modify > ERASE 
Инструментальная панель: Modify > ERASE
Первый запрос системы в ответ на команду: Select objects: Выберите объекты: 
Команда EXPLODE. Назначение: Расчленяет составные объекты (блок, размерный блок, полилинию, область, штриховку) на составляющие их части.
Вызов команды:
Командная строка: EXPLODE (X) 
Выпадающее меню: Modify > EXPLODE 
Инструментальная панель: Modify > EXPLODE
Первый запрос системы в ответ на команду: Select objects: Выберите объекты:
Система повторяет подобные запросы неограниченное количество раз, до тех пор пока пользователь не нажмет клавишу ENTER.
Команда EXTEND. Назначение: Удлиняет указанный графический примитив (дугу, отрезок, открытую полилинию, луч, сплайн) до выбранной кромки (граничной кромкой могут быть дуги, окружности, отрезки, полилинии, лучи, прямые, сплайны, текст).
Вызов команды:
Командная строка: EXTEND (EX) 
Выпадающее меню: Modify > EXTEND 
Инструментальная панель: Modify > EXTEND 
В ответ на команду система выдает сообщение, в котором приведены текущие значения двух системных переменных, управляющих процессом удлинения, а также первый запрос:
Current settings: Projection=UCS Edge=None
Select boundary edges ...
Select objects:
Выберите граничные кромки, указав их составляющие объекты:
Второй запрос системы:
Select object to extend or [Project/Edge/Undo]: Выберите объект, который нужно удлинить или ...:
Команда FILLET. Назначение: Осуществляет сопряжение дугой заданного радиуса отрезков, дуг, окружностей или линейных сегментов полилинии.
Вызов команды:
Командная строка: FILLET (F) 
Выпадающее меню: Modify > FILLET
Инструментальная панель: Modify > FILLET
В ответ на команду система выдает сообщение о текущем наборе параметров, который программа AutoCAD использует по умолчанию, и первый запрос:
Current settings: Mode = NOTRIM, Radius = 5.0000 
Текущие установки: режим NOTRIM, радиус 5.0000 
Select first object or [Polyline/Radius/Trim]: 
Укажите первый объект или ...:
если нет необходимости изменять текущий набор параметров, то укажите графическим курсором первый сопрягаемый объект, после этого система выдаст второй запрос: Select second object: Укажите второй объект:
Команда LENGTHEN. Назначение: Позволяет изменить длину открытых объектов и центральные углы дуг.
Вызов команды:
Командная строка: LENGTHEN (LEN)
Выпадающее меню: Modify > LENGTHEN 
Инструментальная панель: Modify > LENGTHEN
В ответ на команду система выдает запрос и список уточняющих параметров:
Select an object or [DEIta/Percent/Total/DYnamic]:  Укажите объект или ...:
если указать какой-либо открытый объект, то система его измерит и сообщит пользователю длину этого объекта, а для дуги — центральный угол. Когда объект выбран, система повторяет первый запрос: Select an object or [DEIta/Percent/Total/DYnamic]: Укажите объект или ...:
Команда MIRROR. Назначение: Создает зеркальное отражение существующих на чертеже примитивов или их групп относительно заданной оси симметрии. При этом оригиналы изображения можно сохранить или удалить.
Вызов команды:
Командная строка: MIRROR (Ml) 
Выпадающее меню: Modify > MIRROR 
Инструментальная панель: Modify > MIRROR 
Первый запрос системы в ответ на команду: Select objects: Выберите объекты:
укажите один или группу графических примитивов любым известным способом. Предполагается, что если указать группу примитивов, то вся она будет зеркально отражена относительно указанной оси симметрии.
Второй запрос системы: Specify first point of mirror line: Задайте первую точку оси отражения:
Третий запрос системы: Specify second point of mirror line: Задайте вторую точку оси отражения:
Последний запрос системы: Delete source objects? [Yes/No] <N>: Удалить исходные объекты? <параметр по умолчанию>:
Команда MOVE. Назначение:Осуществляет перенос одного или группы графических примитивов без изменения их ориентации.
Вызов команды:
Командная строка: MOVE (M) 
Выпадающее меню: Modify > MOVE 
Инструментальная панель: Modify > MOVE
Первый запрос системы в ответ на команду: Select objects: Выберите объекты:
Второй запрос системы: Specify base point or displacement:  Задайте базовую точку или перемещение:
Следующий запрос системы: Specify second point of displacement or <use first point as displacement> Задайте вторую точку перемещения или <используйте координаты первой точки как смещение>:
Следующий запрос системы: Specify second point of displacement or <use first point as displacement>: Задайте вторую точку перемещения или <используйте координаты первой точки как смещение>:
Команда OOPS. Назначение: Служит для восстановления примитива, только что удаленного командой ERASE.
Вызов команды:
Командная строка: OOPS
Запрос системы в ответ на команду: отсутствует. 
Команда OFFSET. Назначение: Строит примитив, подобный другому графическому примитиву. Новый, подобный примитив проходит через заданную точку на чертеже или на заданном расстоянии от исходного.
Вызов команды:
Командная строка: OFFSET (О) 
Выпадающее меню: Modify > OFFSET 
Инструментальная панель: Modify > OFFSET
Первый запрос системы в ответ на команду: Specify offset distance or [Through] <10.0000>: Задайте величину постоянного смещения каждого объекта или... <значение по умолчанию>:
Команда REDO. Назначение: Служит для восстановления действия команды, только что отмененной командой U (UNDO).
Вызов команды:
Командная строка: REDO
Выпадающее меню: Edit > REDO
Инструментальная панель: Standard Toolbar > REDO
Запрос системы в ответ на команду: отсутствует.
Команда ROTATE. Назначение: Обеспечивает поворот одного или группы графических примитивов вокруг заданной базовой точки.
Вызов команды:
Командная строка: ROTATE (RO) 
Выпадающее меню: Modify > ROTATE 
Инструментальная панель: Modify > ROTATE 
В ответ на команду система выводит в окне команд сообщение о текущих значениях системных переменных, определяющих начало и управляющих положительным направлением отсчета углов, а затем выдает первый запрос:
Current positive angle in UCS: 
ANGDIR=counterclockwise ANGBASE=0 Select objects: 
Выберите объекты:
Второй запрос системы:  Specify base point: Задайте базовую точку:
Третий запрос системы: Specify rotation angle or [Reference]: Задайте угол поворота или ...: 
Команда SCALE. Назначение: Изменяет размеры одного или группы графических примитивов относительно указанной базовой точки.
Вызов команды:
Командная строка: SCALE (SC) 
Выпадающее меню: Modify > SCALE 
Инструментальная панель: Modify > SCALE
Первый запрос системы в ответ на команду:  Select objects:  Выберите объекты:
Второй запрос системы: Specify base point:  Задайте базовую точку:
Третий запрос системы: Specify scale factor or [Reference]:  Задайте масштабный коэффициент или ...:
Команда STRETCH. Назначение: Обеспечивает растягивание или сжатие объекта, путем перемещения его части, сохраняя при этом непрерывность связанных линий.
Вызов команды:
Командная строка: STRETCH 
Выпадающее меню: Modify > STRETCH 
Инструментальная панель: Modify -> STRETCH
Первый запрос системы в ответ на команду: Select objects to stretch by crossing-window or crossing-polygon... Select objects: Укажите объекты для растяжения: предполагаемой секущей рамкой, секущей рамкой, секущим многоугольником ... Выберите объекты: 
Specify opposite corner:  Задайте противоположный угол:
Второй запрос системы: Specify base point or displacement:  Задайте базовую точку или перемещение:
Следующий запрос системы: Specify second point of displacement: Задайте вторую точку перемещения:
Команда TRIM. Назначение: Обрезает существующий графический примитив (дугу, отрезок, открытую полилинию, луч, сплайн) до выбранной режущей кромки (граничной кромкой могут быть дуги, окружности, отрезки, полилинии, лучи, прямые, сплайны, текст).
Вызов команды:
Командная строка: TRIM (TR)
Выпадающее меню: Modify > TRIM 
Инструментальная панель: Modify > TRIM
В ответ на команду система выдает сообщение, в котором приведены текущие значения двух системных переменных, управляющих процессом подрезания, а также первый запрос: Current settings: Projection=UCS Edge=Extend 
Select cutting edges...
Select objects:
Выберите режущие кромки, указав составляющие их объекты:
Второй запрос системы: Select object to trim or [Project/Edge/Undo]: Выберите объект, который нужно обрезать или ...:
Команда UNDO. Назначение: Служит для отмены результатов действия предыдущей команды.
Вызов команды: Командная строка: UNDO или U; Выпадающее меню: Edit > UNDO
Инструментальная панель: Standard Toolbar > UNDO
Запрос системы в ответ на команду отсутствует. 


Вопрос №2

Ввод и редактирование содержимого ячеек. Рабочее окно. Рабочие книги и листы. Ввод текста и чисел и исправление. Ввод формулы.

Щелкнем указателем мыши на ячейку, в которую будем вводить данные. Ячейка будет выделена черным прямоугольником. Наберем на клавиатуре компьютера последовательность символов и нажмем Ввод. Данная последовательность символов отобразится в ячейке. Для того чтобы отредактировать данные в ячейке щелкнем на указателем мыши на ячейку и нажмем клавишу F2 либо исправим содержимое ячейки с строке формул. Если же клавишу F2 не нажать, то содержимое ячейки будет заменено на новый набор символов.
Рабочее окно в Excel имеет стандартный интерфейс Windows-приложения: полосы прокрутки, системное меню, полосу заголовка, строкой меню и пиктографическими панелями.
Окно программы содержит:
· заголовок окна, который обычно включает в себя: значок программы, название программы, имя редактируемого файла и кнопки управления окном;
· строка меню, содержащая все доступные в данном приложении команды; панель инструментов;
· название ячейки, на которой находиться курсор;
· рабочий лист;
· строка состояния или статуса, в которой отображается краткая информация о выделенном объекте или выполняемой команде;
· кнопки управления окном;
· строка формул;
· полосы прокрутки.
Книга в Microsoft Excel представляет собой файл, используемый для обработки и хранения данных. Каждая книга может состоять из нескольких листов, поэтому в одном файле можно поместить разнообразные сведения и установить между ними необходимые связи.
Листы служат для организации и анализа данных. Можно вводить и изменять данные одновременно на нескольких листах, а также выполнять вычисления на основе данных из нескольких листов. При создании диаграммы ее можно поместить на лист с соответствующими данными или на отдельный лист диаграммы.
Имена листов отображаются на ярлычках в нижней части окна книги. Для перехода с одного листа на другой следует указать соответствующий ярлычок. Название активного листа выделено жирным шрифтом.
Текстом в Excel считается произвольное сочетание букв, цифр и прочих символов. Если Excel воспринимает фрагмент как текст, то он, в отличие от чисел, дат и времени, выравнивается по левому краю.
1. Сделаем активной ячейку, в которую нужно ввести текст.
2. Введем текст.
Если необходимо заставить Excel воспринимать число, дату или время как текст, нужно первым ввести в ячейку апостроф. Когда размера ячейки недостаточно для отображения содержащегося в ней текста, на экране появляется строка символов #. Для отображения всего текста нужно увеличить размер ячейки.
Ввод чисел. Ниже перечислены символы, которые в Excel воспринимаются как числа и действия над ними: 0123456789+ - (),/$%. Кроме того, числами считаются знаки денежных единиц. Числа могут быть следующих типов: « целые числа, например 1381; « десятичные дроби, например 3,1415926; рациональные дроби, например 3 5/6 или 3/4; числа в записи с порядком 2,418Е+5. Любые другие сочетания цифр и букв Excel воспринимает как текст. Если Excel распознает содержимое ячейки как число, оно выводится выровненным по правому краю. Отрицательные числа вводятся со знаком «минус» или заключаются в скобки. В рациональных дробях целая и дробная части разделяются пробелом. Если целая часть отсутствует, Excel может принять дробь за дату. Чтобы избежать этого, вводятся 0 в качестве целой части. Когда размера ячейки недостаточно для отображения содержащегося в ней текста, на экране появляется строка символов #.
Использование формул.
Формулой называют содержимое ячейки рабочего листа, производящее вычисления на основе значений в других ячейках. Если в ячейке записана формула, то на рабочем листе в этой ячейке будет виден результат вычислений или сообщение об ошибке. 
Встроенные формулы называются функциями. В Excel встроено огромное количество формул: от тригонометрических и статистических до бухгалтерских. При вычислении функции используются аргументы — заданные величины, которые могут быть как постоянными, вводимыми непосредственно в запись формулы, так и значениями других ячеек. 
Формулы позволяют выполнять расчеты, используя значения ячеек рабочего листа. Если в формуле есть ссылки на ячейки, то после ввода формулы вы можете изменять значения в ячейках, на которые в данной ячейке есть ссылки, и Excel будет автоматически производить перерасчет результатов.
Для ввода адресов ячеек в формулы допустимы два способа: ввод адресов в ячейку вручную и указание на ячейки, что ведет к автоматическому внесению их адресов в формулу.
При составлении формул могут использоваться арифметические операторы и вызовы функций Excel. 
1. Выделим ячейку, в которую нужно ввести формулу, и введем знак равенства.
2. Введем адрес ячейки или щелкните на ней, чтобы поместить в формулу ссылку на эту ячейку. В качестве данных допустимы также постоянные значения, но для хранения постоянных значений удобнее использовать специальные ячейки.
3. Введем любой арифметический оператор.
4. Введем следующую ссылку (либо вручную, либо щелчком мыши на ячейке).
5. Повторим шаги 3 и 4, если это необходимо, затем нажмем клавишу Enter, чтобы закончить ввод формулы.
В ячейке появится результат вычисления по формуле. При выделении такой ячейки формула отобразится в строке формул.


Вопрос №3.

Создание презентации в режиме структуры. Ввод и редактирование текста. Просмотр слайдов. Мастер автосодержания

Процесс создания презентации в Microsoft PowerPoint состоит из таких действий, как выбор общего оформления, добавление новых слайдов и их содержимого, выбор разметки слайдов, изменение при необходимости оформления слайдов, изменение цветовой схемы применение различных шаблонов оформления и создание таких эффектов, как эффекты анимации при демонстрации слайдов.
Использование области «Структура» помогает осуществлять редактирование содержания презентации и перемещать маркированные пункты списка или слайды. При вводе текста в области Структура доступны кнопки на панелях инструментов Стандартная и Форматирование, которые позволяют увеличивать или уменьшать отступы в тексте, сжимать или расширять содержимое таким образом, что отображаются только заголовки слайдов, но не подчиненные маркированные пункты списка, а также отображать или скрывать форматирование текста при работе с ним.
Редактируемое в области «Структура» содержимое может быть получено из разных источников: его можно непосредственно в данном месте, использовать готовый текст с помощью мастера Автосодержания или вставить текст из Microsoft Word, содержащий стили заголовков и подзаголовков, в формате TXT или DOC. 
Если сохранить презентацию как веб-страницу, то текст в области Структура становится оглавлением, что позволяет перемещаться от слайда к слайду. 
Для использования панели инструментов, предназначенной для работы с текстом в области «Структура», отобразим на экране панель инструментов Структура.
В Microsoft PowerPoint существует несколько способов просмотра слайдов.
· Выбрать пункт меню «Показ слайдов» далее «Начать показ».
· Пункт меню «Вид» далее «Показ слайдов»
· Нажать клавишу F5.
Показ слайдов начинается с текущего слайда.
Мастер автосодержания позволяет быстро создавать презентации на определенную тему. 
· Выбрать подходящий тип презентации;
· Выбрать способ вывода презентации (вывод на экране);
· Ввести заголовок презентации;
· Нажать копку «Готово»;
1. При необходимости, можно отредактировать структуру презентации.
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Вопрос №5

Таблица 1. Расчет часовой тарифной ставки.
	Наименование операции
	Месячный фонд рабочего
времени, Фмес, час
	Тарифный коэффициент 1-го
разряда, Кmap
	Коэффициент сложности труда, Кс
	Часовая тарифная ставка, Сч

	Токарно-карусельная
	173,1
	1,85
	1,1
	176,34

	Радиально-сверлильная
	
	1,85
	
	176,34

	Токарно-карусельная
	
	2,15
	
	204,94

	Радиально-сверлильная
	
	2,15
	
	204,94

	Горизонтально-фрезерная
	
	2,15
	
	204,94

	Токарно-карусельная
	
	1,85
	
	176,34

	итого
	
	
	
	1143,85



Часовая тарифная ставка Сч =15000*Ктар*Кс/Фмес
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